• Problème de formatage sur GENOS

    Bonjour à vous .....

    Mon disque dur externe de sauvegarde de mes réalisations sur mon génos vient de subir une avarie.

    Donc, par la force des choses, j'en ai racheté un nouveau (VERBATIM de 1TO) formaté en Fat 32.

    Au niveau PC, tout fonctionne normalement, donc j'en déduis que ce disque fonctionne, mais arrivé sur génos, l'instrument ignore totalement le produit, muet de toutes informations....... inexistant !!!!!

    Je précise que le précédent disque (avarié) avait les mêmes caractéristiques d'utilisation et fonctionnait parfaitement....

    Je cherche sans trouver de solution ......Si quelqu'un a une idée, je suis à son écoute, en vous remerciant ...

    Bien musicalement @lan !

     


  • Commentaires

    1
    Mardi 19 Janvier à 10:14

    Bonjour @lan,

    J'ai eu un problème similaire avec un disque ....

    Sauf erreur de ma part, en le formatant à partir du Génos ton problème devrait être résolu.

    RMQ : perso un disque formaté sur le clavier est lisible sur mon Pc par la suite.

    Ce même problème arrive parfois aussi avec une clé USB !

    Cordialement.

    Jeapie

      • Mardi 19 Janvier à 10:23

        Trop fort mon papet..... cool

      • Mardi 19 Janvier à 10:57

        Merci mon cher Jeapie ....mais le génos reste muet sans indications.....Ignore totalement !

        Alors, le formatage ne peut être engagé....

        On continue les investigations,  tant bien que mal ......

        Amitiés Alan !!!! cool

    2
    Mardi 19 Janvier à 10:35

    Bonjour Alan,

    J'ai rencontré ce problème avec un DD externe avec mon T5 qui ne le reconnait pas du tout même en le formatant avec le Tyros!! J'en ai un autre qui fonctionne très bien alors allons comprendre??

    Bonne journée

    Amitiés!

     

      • Mardi 19 Janvier à 11:15

        OK ....Merci, cool

    3
    Mardi 19 Janvier à 18:40

    Bonjour,

    Question de néophyte , est ce le bon type de formatage (FAT 32 ou NFTS) ?

    D'autre part , sur mon PSR SX900 qui n'a pas de disque dur donc rien que de l'externe avec des clés USB il n'accepte que des clés de 32 Go max, est ce que c'est le même problème ?

    Bon courage

    Amusicalement

    Alain16

      • Mardi 19 Janvier à 19:49

        Bonjour Alain ....

        Merci pour ton raisonnement ; déjà pour répondre à ta première question, c'est impératif, il faut un formatage de Fat 32, encore à ce niveau ce n'est pas bien grave, si toutefois la clé est sur un mauvais format, l'instrument te demandera de formater, ce que tu pourras réaliser sur ton instrument.

        Mais, pour ta deuxième question, il est fort possible que l'instrument n'acceptera que les clés allant jusqu'à 32Go.......Ca regroupe un peu mon idée pour le génos, mais à la seule différence c'est que mon disque avarié formaté en Fat32 était lu par le génos......mon nouveau disque dur externe, toujours formaté en fat32 n'est pas accepté par le génos, l'instrument reste impassible comme si rien n'avait été sollicité

        Alors je continue mes investigations, même sur Bordeaux je me suis renseigné auprès de certains revendeurs, il n'ont jamais été confrontés à ce problème.

        Par contre les clés USB sont reconnues....... Bizarre affaire n'est ce pas ?

        Voilà ce que je peux te dire pour l'instant, si j'ai d'autres éléments je ne manquerai pas d'en faire part.

        Bonne soirée @mitiés @lan !!!

    4
    Mardi 19 Janvier à 20:42

    Bonsoir Alan,

    Pur rebondir sur l'intervention d'Alain 16, je me souviens que lorsque j'ai voulu mettre une carte mémoire sur ma tablette, celle-ci a été refusée  du fait que la tablette était prévue pour une certaine capacité inférieure à la carte mémoire.

    Donc, première vérification: est que la capacité de ton 1 er disque (peut-être 500 mo?) était la même que celle du suivant (1 To)?

    Ensuite, il te reste la solution de prendre contact avec Music Matos ou Sud Clavier. Peut-être sauront-ils répondre à ce problème. Je sais c'est simpliste comme réponse... mais bon, pourquoi ne pas essayer.

    Ah ces machines, que de l'électronique !!!!

    Bonne chance

    Amitiés

    Christian

     

      • Mercredi 20 Janvier à 09:08

        Bonjour CHRISTIAN ......

        Bien vu pour ta réponse ......

        Mais, mon disque dur avarié était de 1 TO.....Il fonctionnait très bien..... sans refus .....

        Par contre, je possède un disque dur de 500 Go  que j'utilisais sur mon tyros sans soucis, et bien là, il ne fonctionne pas, même pas reconnu, ignorance totale.

        J'en perds mon "latin"......

        Mais je continue mes recherches...... je tiendrai informé ultérieurement .......

        Bonne journée et merci !

        @mitiés @lan !!!!

    5
    Mercredi 20 Janvier à 00:25

    Bonsoir Alan 33

    Je pense que le disque dur est peut-être trop gros en capacité

    et que le génos ne peut pas le lire et comme vous dites c'est correct,

    il doit être formaté Fat 32

    peut-être en utilisant le câble de l'ancien disque dur au génos qui sait peut-être que cela aidera

    ou essayer d'échanger pour une autre marque

    J'ai un SSD externe de 250 Go (samsung solid state drive)

    est plus rapide, de la marque samsung mais verbatim est aussi une très bonne marque

    ou western digital, mais j'espère que cela pourra être résolu et que tout fonctionne bien

    Bonne Chance 

    Amities 

    pierke

      • Mercredi 20 Janvier à 09:11

        Bonjour PIERKE 

        Merci d'apporter tes idées qui ne sont pas négligeables

        Je vais tenter l'histoire d'échange avec les cordons, mais je suis septique !

        Comme cité ci-dessus, je vous tiens informé dès que j'ai des nouvelles, car je sais que certains amis ont ce soucis avec un T5...... depuis leur sortie d'usine et apparemment la solution n'est toujours pas trouvée

        Bonne journée @mitiés @lan !!!!

    6
    Mercredi 20 Janvier à 10:36

    bonjour Alan

    peut être qu'un formatage bas niveau pourrait résoudre ce problême !!

    https://www.clubic.com/telecharger-fiche331012-hdd-wipe-tool.html

    pour moi cela avait fonctionner ,alors pourquoi pas!!

    c'est pas parce que les disque dur es neuf qu'il ne peut avoir de défault ,et en principe un

    formatage "bas niveau" résous ce problême

    amicalement

    Charles

      • Mercredi 20 Janvier à 10:59

        Merci mon ami Charles ..

        Donc, si j'ai bien compris, j'habite au 9e je descends jusqu'au RdC  ...lol !!! Pourquoi pas !

        Je vais tenter le coup ......

        Merci du conseil, qui risque rien n'a rien  !

        @mitiés @lan !!!

    7
    Samedi 23 Janvier à 14:44

    Salut mon @mi @lan

    Bon, j'avais vu ce post dans la semaine et je t'avais envoyé un p'tit SMS....

    Tiens nous au jus de la suite, et surtout dis nous quand tu auras trouvé la solution, cela permettra peut être d'aider les copains qui ont un génos et rencontre le même soucis

    Amitiés

    Fred

      • Dimanche 24 Janvier à 09:08

        Bonjour FRED ....

        Merci pour ton message...

        Rassure-toi, je n'ai pas oublié ma promesse, que je tiens toujours, mais au stade actuel, je n'ai pas encore de réponse positive, Les seules infos que j'ai obtenues sont farfelues et inopérantes, dont cette de Yamaha à Paris. 

        J'ai encore quelques contacts qui doivent me répondre, alors j'attends !!!!

        Dès que le problème se précise je ne manque pas d'en faire part !

        C'est bien désolant, personnellement, je voudrai bien aussi sortir de cette ornière 

        @micalement @lan !!!cry

    8
    Samedi 30 Janvier à 16:00

    Bonjour à toutes et à tous .....

    Comme promis, je viens vous communiquer le résultat de mes recherches qui sont toujours négatives. Même Yamaha France n'a pas su expliquer le pourquoi du comment, une réponse qui ne me satisfait pas m'a été formulée et cela ne tient pas !

    Donc, j'en suis toujours au même point....Mais je ne désespère pas, si j'ai du nouveau dans l'avenir, je ne manquerai pas de vous tenir informé.....

    Mes amitiés musicales @lan !!!

    9
    Jeudi 4 Février à 20:25

    Bonsoir mes ami(es) FTS .....

    Comme promis, je viens vous communiquer quelques infos relatives à ce problème de formatage d'un disque dur externe sur Génos.....

    PARAIT-IL ....... Que selon des renseignements obtenus  chez YAMAHA , et confirmés pas FRANZ 29, les Génos et Tyros 5 et peut-être aussi les SX 700 OU 900, restent sous silence lorsque l'on présente un disque dur externe ou clé USB conçue à son origine en informatique 3.0......

    Alors méfiez-vous si vous faites l'acquisition d'un port externe qu'il se trouve bien en 2.0

    YAMAHA  a pris note et va penser .....à l'avenir à palier à ce phénomène....

    Naturellement, si j'ai une nouvelle info pour contourner ce problème, je vous la communique !

    @musicalement @lan  et bonne musique à tous !

    Suivre le flux RSS des commentaires

    Vous devez être connecté pour commenter