• Help- probleme d'OTS personnalisés

    Bonjour à toutes et à tous,

    Confronté à un petit problème je m'adresse à vous pour obtenir de l'aide :

    De quoi s'agit-il ?

    Je veux attribuer des OTS (les 4) à un style donné. Mais ce sont des voix qui ne sont pas internes.
    Sur 4 voix, 3 proviennent d'une USB et elles sont également copiée dans USER.
    Une seule provient des PRESETS et elle, elle reste en permanence sauvegardée et fonctionne comme je l'attends.

    Si l'attribution fonctionne parfaitement lorsque je sauvegarde l'OTS avec la touche MEM puis appui sur OTS 4 par exemple, (bien sûr la touche OTS Link est éclairée), cela fonctionne tant que je ne change pas de VARIATION d'accompagnement.
    Dans ce cas précis, c'est la Variation 4 qui est sélectionnée.
     
    Si je sélectionne la Variation 2 par exemple, l'OTS 2 s'éclaire à son tour et le pianovrai que j'ai modifié pour qu'il y ressemble le plus et qui est enregistré sur USB et sur USER aussi, ne s'affiche pas et c'est le son BrightPiano qui s'affiche et s'entend.
     
    Certes il y ressemble mais ce n'est pas lui qui a été modifié. C'est ce qui arrive même si j'attribue le pianovrai enregistré dans USER.

    Il est évident que le paramétrage des OTS reste enregistré tel que programmé. Si je change un piano en orgue par exemple, cette nouvelle attribution est enregistrée et fonctionne parfaitement tant que cet orgue est un fichier des PRESETS.
     
    Dès que je le prends en USER ou sur HD1 ou USB - Même résultat, j'ai un affichage et une voix provenant des PRESETS.

    J'ai essayé d'enregistrer la voix dans les presets - bien sûr c'est interdit. J'ai donc pensé à la solution de l'extension mémoire mais là, il faut passer par Expansion Manager et je ne vous dis pas les manip et le temps perdu en attendant que la bête formate la mémoire et qu'elle copie les anciens enregistrements avec les nouvelles voix. Brrrr !!!
    Je n'ai pas envie de le faire surtout que j'ai la mémoire additionnelle qui est passablement encombrée déjà.

    J'ai aussi essayé de sauvegarder le style interne après modifications à l'identique de la voix que je veux. ça qu'à pas marché du tout. Même problème que précité.

    Donc, si quelqu'un connait un truc qui fonctionne sans passer par l'expansion, je suis preneur.

    Merci d'avance.
    @mitiés.
    Georges

     


  • Commentaires

    1
    Vendredi 7 Juillet à 14:58

    Salut le tahitien,

    Ton problème doit être partagé par d'autres membres qui n'en parlent pas et n'ont pas trouvé de solution.

    quand est ce qu'un petit génie de l'informatique va nous inventer un logiciel pour enlever toutes les barrières posées par Yamaha et qui nous em.....

    Je suis l'affaire des fois !!!!!

    Crépynois

      • Samedi 8 Juillet à 04:26

        Bonjour Crépinois,

        Je plussoie à 1000% ton observation. ça c'est ben vrai alors !!!!

        @mitiés.

        Georges

    2
    Vendredi 7 Juillet à 19:06

    Sujet édité pour plus de clarté et de compréhension - ça faisait bloc indigeste. yes

    Pour ton soucis, s'agissant d'un T5 équipé du Y.E.M., je ne pourrais hélas pas te donner de conseils ou d'aide quelconque.

    Ces histoire d'OTS sont assez récurrentes et souvent difficiles à régler -

     

    LA communauté possède également de sacrés techniciens...qui ne manqueront pas de venir apporter leurs lumières si nécessaire.

    Au pire:Je crois savoir que sur un forum anglais bien connu, des sujets y sont consacrés - il faut faire la traduction, mais cela peut peut être t'apporter des pistes d'études...

    Il s'agit du  Forum PSR Tutorial Forum, bien connu des possesseurs de tyros et PSR, d'une grande qualité à bien des égards. Je t'invite à aller y jeter un œil avisé! yes

    Techniquement.

    Mysterio FTS

     

     

      • Samedi 8 Juillet à 04:30

        Bonjour et merci pour tout Mysterio,

        J'y va de ce pas.

        J'ai confirmé plus bas le fonctionnement correct avec le YEM mais c'est à se demander pourquoi il faut passer obligatoirement par lui et l'Expansion mémoire pour bénéficier de ces petits réglages pourtant pas négligeables.

        Bref ! Réponse unique est désespérante : YAMAHA. Si c'était à refaire... Avec l'expérience aujourd'hui que j'ai de la bête, je ne sais pas si je la rachèterai...

        Ne regrettons pas  et faisons avec car le prix est là !!!!

        Bien amicalement.

        Georges

    3
    Coprah66
    Vendredi 7 Juillet à 21:57
    Bonsoir
    Je confirme qu'avec expansion manager ça fonctionne correctement
    Mais cela empeche d'exporter les para métrages sauf installer dans l'expansion mémoire
    @mities
    Georges
    4
    Samedi 8 Juillet à 01:23

    Salut Georges,

    pour ma part, c'est le flou artistique total, j'avoue !!arf

    Bon courage pour la suite, mais, je pense qu'un certain "Lericou88" pourrait te renseigner

    sur le sujet car grand spécialiste de ces sujets très techniques surtout de l'analyse

    précise des notices qui nous sont fournis !yes

     

    A tout hasard, mets lui un message privé avec le lien de cet article, s'il te lit...ouch

    Amicalement à défaut de techniquement,

    ♫♪Serge♪♫

      • Samedi 8 Juillet à 04:32

        Bonjour Serge,

        Je pense qu'il l'aura certainement lu et qu'il n'hésitera pas à mettre un petit mot. Cela évitera des dérangements avec les MP retransmis sur les messageries personnelles.

        Merci pour ton retour.

        Bien amicalement.

        Georges.

      • Samedi 8 Juillet à 11:37

        Salut Georges,

        Je te proposais le message privé comme on ne le voit plus du tout depuis un certain temps...

        En espérant que ton souci soit rapidement levé,

        passe une excellente journée, par ce beau temps !

        Amicalement,

        ♫♪El Sergio♪♫((c'est comme El Nino mais en moins ravageur, mdrwinktongue !!!)

    5
    Samedi 8 Juillet à 11:41

    Bonjour Georges,

    Je n'ai hélas pas d'autre solution à te soumette, autre que celles que j'ai évoqué dans mon article, et que tu as déjà tenté. Désolé...

    Bonne journée, j'espère que ton lumbago te laisse un peu tranquille.

    Amitiés,

    Olivier02.

    6
    Samedi 8 Juillet à 20:10

    Bonsoir les amis,

    @ El Sergio !!! Pas d'ennui, je sais déjà que ça coince avec le logiciel embarqué du Tyros. Je suis allé voir aussi sur des forums étrangers, ils ont rencontré le même problème et aucune solution. Il me reste la solution d'appeler le SAV de Yamaha mais à quoi bon. Ce sont les vacances faut pas l'oublier....

    @ Olivier,  Ce n'est pas grave. C'est normal. Quant au lumbago, il se calme et me permet de bouger un peu plus qu'hier et bien moins que demain. Tient ? Cela me rappelle quelque chose ça !!! :LOL

    @ tous,

    Merci encore. Si je découvre quelque chose qui va dans le bon sens, je n'hésiterai pas à publier l'info.

    @mitiés.

    Georges

      • Samedi 8 Juillet à 20:22
      • Samedi 8 Juillet à 23:11

        Nous l'espérons et attendons alors !!!cool

        Bien à toi Georges.

        ♫♪Serge♪♫

    7
    Dimanche 9 Juillet à 07:24

    Bonjour les amis,

    Pour l'instant, il n'y a que les solutions suivantes :

    1/- mettre les UVN dans la RAM interne avec YEM ; Avec les VCE cela ne marche pas même déverrouillées ;

    2/- Enregistrer une REG.

    Cette dernière solution ne me plait pas car j'estime qu'attribuer un style donné à une chanson est bien moins gourmand en paramètres et en place sur le HDD ou USB. Quand il n'y en a qu'une dizaine, cela va mais avec plus de 300 titres que j'aime interpréter de temps en temps, une prog de 300 REGs ne me plait pas du tout. Surtout qu'il y a les variations et cela multiplie d'autant les enregistrements.

    La meilleure solution est de trafiquer le style en lui attribuant ce que l'on veut. Mais c'est bien verrouillé chez Yam. J'ai bien sûr déverrouillé les voix pour qu'elles soient ouvertes aux modifs. Idem pour les styles lorsque de besoin. Bref. Fantôme ou bug spécifique et voulu ? va-t-en savoir ?

    @mitiés à toutes et à tous.

    Georges

    Suivre le flux RSS des commentaires


    Ajouter un commentaire

    Nom / Pseudo :

    E-mail (facultatif) :

    Site Web (facultatif) :

    Commentaire :